:::: MENU ::::
Category: groonga

CentOS6.3にMySQL5.5とmroonga3.01をrpmでインストール

CentOS-6.3 に mysql-5.5.20 と mroonga-2.04 を入れる方法 – Y-Ken Studio MySQL が 5.5 だと yum で入れられないので、rpm を指定しないといけないみたい。 バージョンが同じでも remi のだったらダメだったので、入れなおさないといけない。 macab 系は普通に入るのでまずインストール # yum --disablerepo=* --enablerepo=groonga install mecab mecab-devel mecab-ipadic ===============================... >> Read more


mroongaをyumでインストール(すでに入っていたMySQL5.1で失敗)

2. Installation Guide — mroonga v3.01 documentation 公式の手順を見てみるといきなり MySQL を remove するところから始まっていて、 かなりびびったが、別に MySQL を remove しなくてもいけたのでメモ。 どうやら MySQL のバージョンさえ合っていれば、入れなおさなくていいみたい。 やっぱ無理でした。。。 MySQL は前に公式の rpm をそのまま入れてインストールしていたもの。 # rpm -qa | grep MySQL MySQL-shared-compat-5.1.68-1.rhel5 MySQL-sha... >> Read more