:::: MENU ::::

Redmine1.4.4にbacklogsをインストールする

Pocket

Redmine入れたらbacklogs入れるっきゃないよね!

# cd vender/plugins
# git clone 
# cd redmine_backlogs
# git tag
# git checkout vX.Y.Z
# cd ../../../

# rake redmine:backlogs:install RAILS_ENV="production"
# rake redmine:backlogs:generate_chart_data RAILS_ENV="production"
# rake generate_session_store
# rake db:migrate RAILS_ENV="production"
# rake db:migrate:upgrade_plugin_migrations RAILS_ENV=production
# rake db:migrate_plugins RAILS_ENV=production
# rake redmine:backlogs:install RAILS_ENV="production"
# rake redmine:backlogs:generate_chart_data RAILS_ENV="production"
rake aborted!
undefined method `generate_burndown' for #<Class:0xb6613e4>

Tasks: TOP => redmine:backlogs:generate_chart_data
(See full trace by running task with --trace)

chartを描画する部分だけはバージョンの関係上動かないみたいなのでエラーが出た。
はやく対応してくれないかな〜。

Pocket


So, what do you think ?